Suburbs not showing in property search.

Easy Property Listings WordPress Real Estate Plugin Forums Basic Support Suburbs not showing in property search.

Viewing 15 posts - 16 through 30 (of 61 total)

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

  • Author
    Posts
  • #12139
    Gorodn Jablonski
    Spectator

    Thanks mate that looks great

    I told them about the User/Agent thing and they have ignored it. I will correct them.

    Are you still working on your slider version of displaying the properties?
    And also with regards to the earlier question…should I leave the Agents Press Listing plugin off? and is Winning Agent still a good theme to use with EPL?

    Cheers

    #12181
    Merv Barrett
    Keymaster

    Yes to all three of your questions Gordon.

    Slider is almost complete but I’ve been working on other projects before testing it.

    #12306
    Gorodn Jablonski
    Spectator

    hi Merv

    Couple of issues for you to assist me with please.
    1. I got this message from the client this morning
    “Hi Gordon,
    Having a play with the website and I set up Nathan with a username and have updated his profile under his user and password but his info is still not coming through on the property listing page for 6 Sandpiper. I also noticed gavins info comes up on the search results page and all the lease properties are coming up too. We need to make it so only current rentals and current for sale properties are showing.”

    2. Also if you search by Suburb at the moment the properties are not showing correctly. As one example please check out the property at 10 Lukeeka Street, Dodges Ferry. It is in the system, it shows under a general search but is not showing if the search is requested for Dodges Ferry under suburbs.

    3. Is it possible to show all sold properties in one area/page and also maybe limit that to say the last 5 sold?

    4. Are you aware of an easy way to reduce the size of images of the property in bulk either before or as they are loaded? At the moment they are all around the 8-10MB size and this means thinks are going to start to slow down pretty quickly re load times etc.

    Thanks Merv.

    #12311
    Merv Barrett
    Keymaster

    Thanks for signing up for priority support.

    First are you planning to upgrade the server. It is struggling to import one listing at a time… This is a major issue effecting the listing import and causing other issues as the imports are failing and not being processed correctly. You really need a better server for this real estate company. These need a VDS or similar not a shared hosting account.

    Great hosting can be found here at NetOrigin.

    RE: 1. They created the username incorrectly like firstlast, should be first-last You can use a plugin to rename users after they have been created like https://wordpress.org/plugins/rename-users/

    2. Due to failing imports with the other plugin conflicting, they were correct and now the linked suburb is missing.

    3. You can use the shortcode [listing post_type=”property” status=”sold”] and place that on a page.

    4. Negligible impact on decent hosting. You have 103 listings total in feedsync. We have other clients with 5000+ listings with minimal impact on great hosting.

    There are plugins that can optimise image sizes though like https://wordpress.org/plugins/ewww-image-optimizer/

    #12619
    Gorodn Jablonski
    Spectator

    Thanks Merv,

    Just a bit more clarification if I may.

    1. With the hosting I am looking at transferring them to their own stand-alone hosting managed by the hosting company…mainly due to my lack of knowledge and technical ability in this area. I contacted NetOrigin about their packages and the quote information they have given me is for http://www.netorigin.com.au/hosting/magento which is quite a leap from shared hosting costs. Can you please confirm for me that this is the level required or will VPS hosting do the trick. Your advice in helping me get this right for the client is appreciated.

    2. I had understood that the plugin conflict was with AgentsPress Listings which has been deactivated since before you advised you had fixed the suburbs for me. can you advise if there is another plugin conflict or if the issue is related to the loading speed problem?

    Your advice in helping me get this right for the client is appreciated.

    3. Thanks – will fix

    4. Thanks

    5. EWWW is installed

    #12636
    Merv Barrett
    Keymaster

    Hi Gordon.

    Re hosting. A VPS will work fine even the standard hosting will work well. They use new tech and SSD drives.

    Your suggestion is too much. Personally I run 20 sites on a managed VPS including my dev server with another 15 sites. That is what a single VPS with 4 cpus can handle. This also depends on traffic.

    What might be the best option for you is to test with a $7.99p/month pro plan.

    Backup the site put it on there using a throwaway domain and see how it fares. If however you are hosing several sites move to a VPS and get them to help you move them.

    #13174
    Gorodn Jablonski
    Spectator

    Hi Merv,

    I have moved the site to a netorigin elite package ($14.99 a month) because the file size of the domain was too big for the pro package. I didn’t test it first I have taken the gamble that you know what you are talking about (joking) and have taken the plunge to save time.

    Do I need to follow the same steps as before to update the data properly or are you in a position to help with this. however the old site is still there if I need to go back to it…

    I also ran EWWWW but I am not sure that I have the settings right to really have a solid effect on the images they upload.

    Also can you please tell me how much time I have left on the 45 day support package?

    hear from you soon…

    #13201
    Merv Barrett
    Keymaster

    Should all be okay, you will need to update your Cron jobs as they tend not to copy over during migration. All else should be fine.

    Your support was purchased on the 5th June. So another 2 weeks or so remaining

    #13378
    Gorodn Jablonski
    Spectator

    OK…we ran through the cron jobs again but still seem to have the following issues

    These listings are still missing from the site and I do not know enough to look into the XML file to see if they are actually there:
    13 Amy St, Taranna
    Lot 1 Springhill Bottom Rd, Colebrook
    185 Gilling Brook Road, Forcett
    158 Apex Point Rd,White Beach
    Lot 7 Jacombe St, Richmond

    These listings are appearing and should not be. However I did notice in the site they are still marked as current. Is this just a matter of marking the sold or withdrawn and waiting for the next update or is there something else going on?:

    29 Bathurst St
    149 Springhill Bottom Rd, Colebrook
    11 Greenhaven Crt, Sorell
    1/29 Nash St, Sorell
    77 Richmond Valley Rd, Richmond

    as always your insight is appreciated.

    Also the new client has mentioned adding Commercial Properties to their list so I need to activate this. Is there anything tricky in adding this and if so, what would you charge to do it right?

    Cheers,

    Gordon J

    #13379
    Gorodn Jablonski
    Spectator

    In addition I have checked the internal files and got this result so I am guessing we have not run things properly.

    Sorry mate need your help again.

    http://www.awesomescreenshot.com/02f50s8

    #13462
    Merv Barrett
    Keymaster
    This reply has been marked as private.
    #13463
    Merv Barrett
    Keymaster

    Because you moved the site, this has changed your FTP account for the provider and you may not be receiving updates from the provider due to a password difference.

    There is no commercial import script, you need to add that to enable commercial listing types.

    #13467
    Gorodn Jablonski
    Spectator

    Thanks Merv,

    Do you have such a script available or can you point me to where to find it or what would be required please?

    Gordon J

    #13469
    Merv Barrett
    Keymaster
    #13776
    Gorodn Jablonski
    Spectator

    Hello again<

    we are currently trying incorporate Commercial Listings and have found this URL in the files.

    http://realestatesorell.com.au/xml/feedsync/?action=do_output&type=commercial

    it does not seem to be displaying correctly so are you able to assist please?

    Gordon J

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

Viewing 15 posts - 16 through 30 (of 61 total)
  • The topic ‘Suburbs not showing in property search.’ is closed to new replies.