FeedSync Processes but not loading on site

Easy Property Listings WordPress Real Estate Plugin Forums Extensions FeedSync FeedSync Processes but not loading on site

Viewing 15 posts - 1 through 15 (of 15 total)

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

  • Author
    Posts
  • #9779
    Jill Edge
    Spectator

    Hi,

    I am trying to set up the FeedSync and so far i have downloaded the files and got them set up via FTP in an XML folder, i can put XML files into the input folder then hit the URL and process the que which processes fine however they then don’t show up on the WordPress site.

    Any help or a point in the right direction would be great but i have tried following numerous guides and none of them seem to be helping the situation.

    Tom

    #9862
    Merv Barrett
    Keymaster

    Hi Tom, you need WP All Import Pro to import the processed XML files into WordPress. We have the import scripts for you to use here.

    How to import using WP All Import Pro.

    #10001
    Jill Edge
    Spectator

    Hi Merv,

    I have “purchased” the import scripts but in my account they’re just downloading a txt file not a ZIP file for a plugin.

    Is that right?

    Tom

    #10002
    Merv Barrett
    Keymaster

    They require WP All Import Pro to use them.

    #10003
    Merv Barrett
    Keymaster

    To install the scripts. Activate WP All Import Pro theme visit Dashboard > All Import > Settings > import scripts

    #10027
    Jill Edge
    Spectator
    This reply has been marked as private.
    #10046
    Merv Barrett
    Keymaster

    Its your server preventing file writing as per the help page. Some servers prevent files from being written and why you end up with no files.

    Or your test files have spaces. Please remove the spaces as they are not accessible via the application. Normally the files are like commaus-2015-05-03-18-22.xml

    #10047
    Merv Barrett
    Keymaster

    Additionally this is a better video on the importing process. Fast forward to about 50min for the import process.

    #10367
    Jill Edge
    Spectator

    Hi Merv,

    Right think im there now just one thing though when i imported the test file i FTP’d it into the input folder then the browser picked it up and processed it into the processed folder. When going through the set up for all import though it says use this url {Your_website_url}/XML/feedsync/outputs/feedsync-current.xml mainly the feedsync-current.xml is this issue as it’s not picking up the imported file in this xml file so i can’t set up the importer automatically.

    In short they are now processing but only to the imported folder with the existing name, how do i got them to go into the otput folder and be picked up on the feedsync-current.xml?

    Regards

    Tom

    #10529
    Jill Edge
    Spectator
    This reply has been marked as private.
    #10535
    Irene Denver
    Spectator

    Hi Merv

    I have setup Feedsync and WP All imports Pro. However AgentPoint exported a test file containing 2 properties (not ours) to the site. Now I cant remove them

    Can you assist me with how to remove them. I have asked AgentPoint, but they said they have withdrawn them. But they keep reappearing on site. Even if I delete the posts and delete the imported file from our server.

    Cheers

    Irene

    #10562
    Merv Barrett
    Keymaster

    We have just released FeedSync 2.0 which is a substantial upgrade and is available to download from your account.

    Here are the installation instructions
    http://easypropertylistings.com.au/docs/how-to-install-and-use-feedsync-2-0/

    #10563
    Merv Barrett
    Keymaster

    Which file did you specify as the source? But I recommend starting again with the new version. It’s much better

    #11183
    Irene Denver
    Spectator

    Hi Merv

    I am still not able to remove the two test properties that Agentpoint fed to my site to setup/test the feed. The 2 properties not in our agentpoint database. Therefore I cannot see them to change their status to withdrawn. They are not showing in feedsync either.

    I have tried removing them, but the keep reappearing. Please advise any possible solution. Agentpoint have tried a few thing unsuccessfully.

    Cheers

    Irene

    #11878
    Merv Barrett
    Keymaster

    Which version of FeedSymc are you using?

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

Viewing 15 posts - 1 through 15 (of 15 total)
  • The forum ‘FeedSync’ is closed to new topics and replies.