FeedSync is not importing anymore

Easy Property Listings WordPress Real Estate Plugin Forums Extensions FeedSync FeedSync is not importing anymore

Viewing 5 posts - 1 through 5 (of 5 total)

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

  • Author
    Posts
  • #1124
    Anthony Robinson
    Spectator

    Hi Merv, It was going really well and ran a heap of files through and imported them. The I spent a few weeks working on the front end (using easy prop listing – also great!) and went back to day to run some more file through and feedsyc is not working

    Supplied URL []

    I’ve activated the license to see if that fixed it, and will contact the hosting company now to see if they’ve blocked it or something

    Could you have a look as well

    thanks

    #1126
    Merv Barrett
    Keymaster

    Hi Anthony.

    Yes confirm the host hasn’t disabled some file writing to your server.

    However feedsync will not overwrite files in the processed dir. The files waiting have been processed and possibly it’s not overwriting them. Rename the input files by adding a character and re-process. See if that works.

    If not please supply me with FTP details.

    It was working, so should still work unless server has changed but I know about the overwriting issue.

    #1127
    Anthony Robinson
    Spectator

    Hi Merv,

    I just set all permission to 777 and now I’m getting a 403 error (forbidden) – so I think it’s something at the host. I’ve contacted them again

    I’ve just done a complete fresh install in the /feedsync/ dir (not the XML/feedsync dir) and getting the same problem.

    Here are the FTP’s and the site is still in development so any XML file scan be run through again if needs be. If you could narrow down what the prop b is would be a great help

    FTP Details []

    thanks

    #1129
    Anthony Robinson
    Spectator

    Hi Merv,

    Just learned the hosting company had switched to lightspeed since I installed feedsync the first time – what are chances. See email below, they can’t switch off that setting

    Hi Anthony,

    I have just opened a ticket directly with LiteSpeed regarding this issue, the instructions for the application that you’re running state: In order for the plugin to work you will need to disable a security setting in Litespeed web server called ‘Script Restricted Directory Permission Mask’ this security setting prevents uploaded scripts in a directory from being executed. Once disabled the pluign will operate.

    However, the feature ‘Script Restricted Directory Permission Mask’ cannot be disabled inside of the LiteSpeed interface.

    If you have any further questions or inquiries please let me know.

    #1131
    Merv Barrett
    Keymaster

    Hi Anthony,

    Your host has disabled file writing on your server and this is what is causing you the errors and issues.

    http://php.net/manual/en/function.is-writable.php

    I put this snippet of code and tested your server, and the files are not writable.

    Perhaps your host has changed from Apache to LiteSpeed recently (mine did and i had to ask them to allow File-writing

    They should be able to modify the settings for you. Here is the Litespeed documentation

    http://litespeedtech.com/docs/webserver/config/security


    Script Directory Restricted Permission Mask
    Description: Specifies the restricted permission mask of parent directories of script files that the web server will not serve. For example, to prohibit serving PHP scripts in a directory that is group and world writable, set the mask to 022. Default value is 000. This option can be used to prevent serving scripts under a directory of uploaded files.

    See man 2 stat for all values.
    Syntax: octal numbers
    See Also: Script Restricted Permission Mask.

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘FeedSync is not importing anymore’ is closed to new replies.