Displaying Property Details with SKT Full Width Theme

Easy Property Listings WordPress Real Estate Plugin Forums Priority Support Displaying Property Details with SKT Full Width Theme

Viewing 10 posts - 1 through 10 (of 10 total)

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

  • Author
    Posts
  • #3546
    pharring
    Spectator

    I have uploaded the two files into the Directory: /wp-content/themes/skt_full_width_pro and I can see in the list that the correct date 11/12/14 but although the rental summary page looks great with no sidebar, the rental detail still isn’t showing the property details. I’ve left the URL up if you wouldn’t mind taking a look.
    Thanks

    #3552
    Merv Barrett
    Keymaster

    Please provide WordPress login details as I cannot diagnose the issue without Dashboard access.

    You can post them here and “set as private reply”

    #3557
    pharring
    Spectator
    This reply has been marked as private.
    #3562
    Merv Barrett
    Keymaster

    You are running another real estate plugin which is not compatible with Easy Property Listings. Disable the other real estate plugin as it shares the same custom post type name.

    #3564
    pharring
    Spectator

    I have deactivated the WP Real Estate plugin but the Rental properties are still not displaying properly. Take a look at ‘Villa Capanne’ it has a full description which isn’t being displayed.

    #3565
    Merv Barrett
    Keymaster

    The content is there if you right click and inspect the Property Features or Description the content is on the page.

    Seems like some jQuery is adding “display:none”

    #3566
    pharring
    Spectator

    Yes I can see the <div class=”tab-content” style=”display: none;” >…</div> but how do I rectify this?

    #3567
    Merv Barrett
    Keymaster

    Try disabling the gallery plugin you added.

    An alternative solution is to add the following to the theme CSS file.

    .epl-tab-section .tab-content {
    display: block !important;
    }

    #3589
    pharring
    Spectator

    Hi Merv,

    Tried both these things to no avail, but then as an experiment went back to the original SKT Full Width theme, NOT the pro which I had upgraded to. Low and behold properties display normally! I can only assume therefore the display issue was introduced with the Pro Version. I will raise this with SKT now. Thanks for your help.

    Paul

    #3591
    Merv Barrett
    Keymaster

    I’m certain its a plugin, the gallery one i think.

    • This reply was modified 7 years, 1 month ago by Merv Barrett.

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

Viewing 10 posts - 1 through 10 (of 10 total)
  • The forum ‘Priority Support’ is closed to new topics and replies.