Easy Property Listing Map load error

Easy Property Listings WordPress Real Estate Plugin Forums Basic Support Easy Property Listing Map load error

Viewing 5 posts - 1 through 5 (of 5 total)

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

  • Author
    Posts
  • #21335
    JarlathJay
    Spectator

    Hi guys,

    I sent a message to the support theme on the WordPress Support Forum and they said to send login details here.

    I’m currently using the EPL plugin and finding it very good. Just one issue, when my page loads the map fails, also the lightbox. However when I click the thumbnail image (it loads into a new window) and go back, the lightbox and map are loaded perfectly.

    If I Update and preview the page after editing all is fine, map and gallery loaded. However if I go to another listing or try load up the same listing again the gallery thumbs load, but not the map, and the lightbox effect is disabled.

    On a force refresh everything is loaded fine.

    Any suggestions on a fix for for first load image gallery and map?

    Thanks

    WordPress login details
    URL: URL
    User: PASSWORD
    Password: PASSWORD

    • This topic was modified 6 years, 9 months ago by JarlathJay. Reason: Updated password
    • This topic was modified 6 years, 9 months ago by Merv Barrett.
    #21419
    Merv Barrett
    Keymaster
    This reply has been marked as private.
    #21421
    Merv Barrett
    Keymaster

    You have another plugin adding the Google API which may be causing issues. What other mapping plugin are you using?

    Inspect the page and you can see the error

    You have included the Google Maps API multiple times on this page. This may cause unexpected errors.

    #21422
    JarlathJay
    Spectator

    Hi Merv,

    I’m not using any other plugins to integrate the Google Maps API. The theme on the site, Bridge, integrates Google Maps in 2 ways:

    1. Through a Visual Composer plugin, which is disabled on blog posts/property pages
    2. On pages with a particular Contact Page template, which isn’t being used on the Blog pages or any of the property pages.

    Any ideas?

    #21480
    Merv Barrett
    Keymaster

    Appears that it loads the maps API on all pages, not just the contact page. I’ve turned it off and no more map error 🙂

These forums are closed to new replies / tickets. Please open a support ticket from our new Support page.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Basic Support’ is closed to new topics and replies.